USB Relay

Version: 3.1.0.0

This is USB Relay plugin for Centrafuse.
Screenshots
Features
Reviews Write Your Own

Requirements-USB Relay device which can be ordered on my web page
-You must have at least Centrafuse 3.1 (3.1.24.309) installed to run this plugin. Plugin will NOT work with older versions.
-You must have installed .NET 2.0.
Categories Free, Donate, Plugins, Centrafuse V3, Windows, Centrafuse,

This product was added to our catalog on Wednesday 22 September, 2010.